AWSの課金が怖くて・・・。debian stretch ruby 2.3.0


こんばんは。

AWSが課金され始めていた・・・。

インスタンスの起動はしていないんですが、

日速コンマ$で増えていく恐怖。

インスタンスやストレージ削除しないといかんのかなー。

と思って調べたらどうもそのようである?。

恐ろしいので、自宅のサーバに移行しようとがんばって2時間。

うまくいきませんな笑。

それからいろいろ調べること数時間、

libssl1.0-devを使うようにしたら、いけました。

どうも2.3系はlibssl1.1系に対応してないようですね。

http://github.com/rbenv/rbenv/issues/970

IT系

Posted by esumura